Print&Cut Prepare design

From Fablab Wiki
Revision as of 14:13, 19 February 2024 by Jesse (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

File type

To upload your file to VersaWorks it needs to be a PDF or a EPS. PDF is recommended, because this gives the possibility to convert shapes to cutting lines, but be aware to make the page dimensions around your design as small as possible.

Cut contour swatches

If you work with Illustrator, you will need the CutContour swatch to cut. You can download this swatch here or add the swatch manually with following properties:

  • Line thickness: 0.25pt
  • Swatch name: CutContour
  • Color Type: Spot Color
  • C=0%, M=100%, Y=0%, K=0%

Creating cutting lines

1. Open Adobe Illustrator (available on the FabLab desktop computers)

2. Create a new file via File -> New…

3. Type in the width and height you want your print to be (a) and press OK (b)

4. If you already have a design, import it via File -> Place (Ctrl+Shift+P).

5. Open the Layers panel if it is not opened yet via Window -> Layers.

6. Create a new layer above the layer of your design via the drop-down menu (a) in the Layers panel -> New layer… (b).

7. Define a cutting path (a vector shape) in the new layer.

8. Define a spot color via the line color (a) drop-down menu (b) -> New Swatch… (c).

9. Fill in the pop-up dialogue as shown below.

  • Swatch name: CutContour
  • Color Type: Spot Color
  • C=0%, M=100%, Y=0%, K=0%

10. The color is now added to your palette. It is marked with a spot in the bottom right of its icon. You can now select this color for the cutting path you defined in step 7.

11. Set the width of your cutting path to 0.25 pt. As Illustrator uses millimeters by default, make sure you manually type in 0.25 pt.

   < 1/3 >